Camera Hacker

: :

Add Comment | Related Links | TrackBack
Related Content

E:62:10 on HDR-HC7

I work with sony handycams on a daily basis.....looks like it's a new problem that they have all the old 1 and 3 chips, still run perfectly. However my HDR-HC7, has all the problems discussed on this forum [thread]. The erractic focus problem which I hoped would go away on it's own, however has got progressively worse. Now I too get the whirring noise, delayed start up and the E:62:10 problem and it's not even a year old yet. Oh and one of the other guys I work with, has the same problem with his camera, yes that's a HDR-HC7 too! Let's just say my company is looking to change to someone else. Panasonic maybe? Haven't tried the hitting theory as of yet, it's my lively hood after all, however will let you all know what the costs may be...when I take it to a service center in the next few weeks.

SIT
Thu, 17 Jul 2008 13:42:53 +0000

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

TrackBack

Send Ping | TrackBack URL | Spam Control

Title: E:62:10 on FDR-AX100
Weblog: Camera Hacker
Excerpt: Well, the same error popped up on my FDR-AX100. Any, permanent, fox on that (w/o replacing the expensive stabilization unit?). The camcorder was not in an extensive use, and was baby sited, and in spite of that it poped up around 6 months from the purchase.
Tracked: Thu, 02 Nov 2017 00:52:01 -0700

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 5 - 4?
Click button only once, please!

Messages, files, and images copyright by respective owners.