Camera Hacker

:

Add Comment | Related Links | TrackBack
Related Content

Akaso Brave 7 LE Doesn't Record Sound

I just bought an Akaso Brave 7 LE action cam for my upcoming trip. After testing it out last weekend, I was very disappointed that only one of the recorded video has sound. So I proceeded to return it via Amazon Prime and gotten a replacement today. But the problem persisted. So I played around with it and I think I found a software bug in the Akaso Brave 7 LE.

I have a tendency to use my cameras silently. So as soon as I got it, I configured "Shutter", "Boot-up", and "Beep" sounds to be off. I found that when you do so, whenever the action cam is turned back up, it will not record audio with the video.

I also tried to leave all the sound settings to "on", but change the "Volume" setting to "0". But this also causes the no audio recording bug.

I think I found a few work-around for this Akaso Brave 7 LE no audio bug:

1) Leave all the sounds on all the time. The action cam seems to behave properly when you don't change the sound settings.

2) I think it's the "Boot-up" sound setting that causes this bug. So far, if I turn the other sounds off, but keep the "Boot-up" sounds on, then the action cam will still work fine with audio recording.

3) Every time you turn on the Akaso Brave 7 LE action cam, flip all the audio settings to "on" and then "off" again. This work-around is very tedious and you might forgot to do it, causing all videos to be recorded without audio.

I would love to hear any other possible work-arounds; please leave a comment.

Attached Image:

Akaso Brave 7 LE.jpg

Traveller
Tue, 04 Oct 2022 14:35:51 -0700

You solved my problem! I had the exact same issue. No sound, went through customer service and the warranty issue (Akaso wasn't very helpful - they wanted me to buy an external microphone before finally giving in and letting me send back my unit for an exchange). New unit did exact same thing. I searched and searched for an answer to the problem, including buying multiple different memory cards. Finally found your post and turns out I always silence all of the menu options just like you did. Turned the sound back on for bootup and the problem is solved! I've been recording a cabin build and since my last camera died I've been recording with no sound for about 4-5 months now. It's been so very frustrating. Thank you!!!

Brian
Sat, 10 Dec 2022 15:49:49 -0800

I bought an AKASO Brave 7 in December 2019 (not an Akaso brave 7 LE). I too have a sound problem. The video records sound, but the sound is very weak when playback on my computer or me TV. Akaso sent me a new Brave 7 camera, but the problem is exactly the same. I also tested with an external Akaso microphone, there is no improvement.
I will appreciate a comment.
Thank you
Jo

Jo Le Bouter
Fri, 14 Apr 2023 08:38:58 -0700

Correction : I bought my Akaso Brave 7 in december 2022 (not 2019).

Jo Le Bouter
Fri, 14 Apr 2023 08:41:46 -0700

I bought AKASO EK7000 not Brave 7 LE. The video has almost no audio. The audio is like 10~20 dB. I checked reviews. Many people have the same problem. Everything is ok. Just no audio. Waste money

John
Sat, 09 Sep 2023 20:20:41 -0700

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 3 + 9?
Click button only once, please!

TrackBack

TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.