Camera Hacker

: :

Add Comment | Related Links | TrackBack
Related Content

E:91:01 Error Code on Sony Cyber-shot DSC-W55

i have a sony cybershot dsc-w55...its reading E:91:01 i contacted sony and couldnt get no answers except pay 91 dollars plus shipping and handling 4 us to look at it and extra money here and there...what does this code stand 4

bella
Sat, 20 Sep 2008 19:14:03 +0000

E:91:xx - Flash charging abnormality

simon
Sun, 21 Sep 2008 19:17:30 +0000

I am having the same problem. How do you fix it?

emily
Thu, 25 Sep 2008 01:13:34 +0000

My sony camera DSW-W55 continues to display the eroor code E:91:01when i turn it on , does any body have an idea how to fix this ?

jeff
Mon, 03 Nov 2008 13:43:19 +0000

I just called Sony and they told me to reset my camera. To reset the camera you need to go to HOME select SETTINGS and Select initialize. If after that you still have a problem you have to contact SONY for repair because something is wrong is the flash.

Good luck.

Merco
Wed, 25 Mar 2009 00:42:41 +0000

Re: E:91:01 VASSILIS - 23rd Jan 2007 20:20
I had the same problem and I used a combination of my own and a little help from SONY site.

1. Turn OFF cam
2. Remove the battery or the power supply
3. Turn the switch to CAMERA for about 30 sec
4. Turn the switch to OFF
5. Install the battery or power supply
6. Turn the switch to MEMORY
7. Open the LCD cover and press the RESET button ( small inner button )
8. You will be prompt to adjust date/time. Do it
9. Take some pictures

hamed
Wed, 06 May 2009 22:44:45 +0000

SONY DIGITAL CAMERA MODEL DSC-W30 Error Msg E:91:01 flash not working. any solution

viju
Sat, 19 Sep 2009 09:43:32 +0000

I have a DSC-W70 that had the E:91:01 error message flashing. I had attempted the reset button under the battery door and that did not work. I tried the initialize solution Merco gave and that did the trick! Thanks.

David
Tue, 06 Oct 2009 23:40:40 +0000

Wow that worked! awesome! thanks Merco!

Deanna
Tue, 24 Nov 2009 06:09:40 +0000

Merco solution invaluable. Extremely helpful. good karma to you.

klutz
Mon, 30 Nov 2009 01:49:34 +0000

i had the same problem, i tried mercos plan and it worked! thank you sooooooooooooooo much xox.

cathy
Fri, 04 Dec 2009 10:23:14 +0000

tnx a lot.. same problem here.. it goes to normal after i reset... tnx to jeff

jojolabs
Tue, 15 Dec 2009 09:22:51 +0000

I tried all and still not working.......... what else can be done???

Kalee
Sun, 20 Dec 2009 18:59:53 +0000

I have had this fault before and pressing the reset button under the memory card lid did the trick but only till the next time i use the camera and it all starts again, xmas 2009 it would reset for about 2 min then the error would appear again and so on. So i put it back in its bag and used my reliable sony dsc p73 this christmas. After reading this forum i tried removing the battery as well and this seems to have cured it also i left the default year month day instead of the uk day month year and this also seems to have helped. Finger crossed till the next time i use it. Thank Merco

Marc
Wed, 30 Dec 2009 11:32:48 +0000

Where is this switch located...i can't find it

Alex
Wed, 20 Jan 2010 05:28:07 +0000

THE MASTER RESET

(1)remove the battery pack
(2)press and hold the power button for 30 sec
(3) after put the battery back do not turn it on for 1 min
turn on

hope this works for you like me

work for the sony cyber shot dscw55 flash and power on and off issues

brody
Tue, 23 Feb 2010 07:45:38 +0000

What is the next step? All of these steps have worked for me but it keeps on happening. Over and over and over and over and over and over and over.....I can keep on with this.

I was wondering if there might be a firmware up date or something.

gARY
Wed, 24 Feb 2010 04:13:33 +0000

It worked for me also. I reset the camera where it says initialize... Thanks!!

Diez
Sun, 30 May 2010 00:30:40 +0000

WOW!! merco tha sooo worked!!! thank you sooo much you dont even no how greatful!!! PPL LISTEN TO MERCO

Amanda
Mon, 14 Jun 2010 01:20:45 +0000

I just used this fix and it worked like a charm, thank you!

stacy
Sat, 24 Jul 2010 15:59:41 +0000

Brilliant. Thanks Merco. Had same problem with error flashing re set camera as you said and it worked! Thanks again

Jane
Wed, 28 Jul 2010 18:05:52 +0000

I have a Cyber-shot® Digital Camera DSC-W350 and the same E:91:01 error message has showed up with the flash symbol on my screen constantly flashing. Now I dont have an initialize setting anywhere on my camera or a reset button that i can find anyway and i just want to no is there a solution for my camera as it is relitively a new product released by sony and shouldnt be having this problem

Marty
Wed, 04 Aug 2010 02:43:09 +0000

Hi Merco

Thanks for your advice. Great

Radzo

radzo
Mon, 09 Aug 2010 14:45:46 +0000

Dear Merco I have the same problem as Marty, Amanda, and Radzo, but my model is DSC-W110 could you tell me the procedure to try to fix the flash problem, thanks for the help
Cristiano

Cristiano
Sat, 04 Sep 2010 17:25:14 +0000

I reset it and it is fine now>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

hasan
Wed, 22 Sep 2010 06:44:12 +0000

I'm getting this E:91:01 Error Code on Sony Cyber-shot DSC-S600. Does anyone know how I can fix this code?

Thanks

cheri
Sat, 09 Oct 2010 00:49:16 +0000

i have a sony dsc w30..i tried the initalize thingy and the camera is working perfectly..

thanks jeff

Cheers Mate

Saad
Thu, 11 Nov 2010 18:03:43 +0000

Amazing - thanks for helping me fix a probem i've been putting off for months cos I thought it was gonna cost me a lot!!

Helen
Sat, 13 Nov 2010 16:52:26 +0000

i have tha cyber shor dsc-w55 cam
it has the error E:91:00 arrived waht can i do.. hoe to remove... why the error came...

g.nagaraju
Sat, 13 Nov 2010 17:17:38 +0000

Hi,

Thank you so much for posting this. You just don't know you helped a lot of people, that includes me.
I tried the steps and my camera is perfectly working now!!! I had it brought to a sony repair center the other day and they said I should pay P3000(philippine peso) well, I thought, it's not worth it and I will just buy a new one until I bumped into this site.THANK YOU FOLKS!!!! YOU ROCK!

NiceD
Thu, 18 Nov 2010 11:26:03 +0000

I'm a total blonde when it comes to this, but the Error is there and I can't use Mecro's suggestions. My model is also DSC-W55. Mecro said:
1. Turn OFF cam
2. Remove the battery or the power supply
3. Turn the switch to CAMERA for about 30 sec
4. Turn the switch to OFF
5. Install the battery or power supply
6. Turn the switch to MEMORY
7. Open the LCD cover and press the RESET button ( small inner button )
8. You will be prompt to adjust date/time. Do it
9. Take some pictures

I got as far as step 3. What switch do you refer to? I thought it would be the ON/OFF button, but it doesn't look like it.

Really looking forward to your reply.

Nicole
Wed, 24 Nov 2010 08:21:24 +0000

I had the same error E:91:00 flashing on my Sony Cybershot DSC W380 and i had gone thru so many websites but of no help and i happenned to Google one more time and landed in this website and tried the initializing and after resetting the date and time my flash is working fine and am so HAPPY! Thank u so much.

Asha Singh
Thu, 25 Nov 2010 04:33:52 +0000

This really worked. I went to setting>intializing>ok

Kenstainless
Sun, 19 Dec 2010 01:08:46 +0000

I have Cybershot DSC-F828, I tried all means to remove the E91:01 error as given in this website. THE IS STILL SHOWING THE E91:01 ERRRRRRRROOOR .
ANY SONY ENGINEER PLEASE CAN YOU TELL WHAT IS GOING ON.!!!???

Claudio Augustine
Wed, 05 Jan 2011 16:35:55 +0000

hi i have sony cybershot w55..always display E:91:01 how can i fix this..i read all your comment but none of all did not fix..please help me...........plssssssssssssss...........

al walker
Wed, 26 Jan 2011 05:33:33 +0000

Wow! Had this problem for a while and could not figure it out. Just followed the instuctions by "Merco" and now it is working fine. Thank you soooooo much!!! :):)

francine
Sun, 20 Feb 2011 17:13:45 +0000

Fixed the camera, but don't know why my post also posted on someone else's name. That was weird. Oh well, camera works.......Thanks Merco!

francine
Sun, 20 Feb 2011 17:18:00 +0000

yes!I am happy. My DSC-W35 model, I just go into then and press , wait for 30 sec take two or three photos. After that camera will start working better. And error E:91:01 , Flash problems and all battery problems will solved. No need to waste money in repairing. I experienced this.

Jarus Chaudhary
Tue, 22 Feb 2011 13:25:05 +0000

just go into settings , press initialized function button and press OK.

jarus chaudhary
Tue, 22 Feb 2011 13:28:26 +0000

Worked perfectly for me. DSC W-220. Thank you!!!

Marc
Fri, 25 Feb 2011 16:16:53 +0000

Well, unfortunately that did not work for me. My cam is SONY Steady shot W320.
In the dark, the E91:01 comes up again and the flash fails.

Can anybody help me with this?

Tkxxxx

JD
Thu, 17 Mar 2011 11:26:01 +0000

I have the Sony Cybershot DSC-H9. I'm having the E:91:01 error code flashing. When I use the initialize function, the code will disappear but it won't allow me to actually take pictures. Then once the E code comes back, it will take pictures again. Any suggestions?

Diana
Wed, 30 Mar 2011 17:45:27 +0000

Found this solution on another website and it was very helpful. It's not an ideal solution but it's free.

a method to stop the E:91:01 error flashing on the screen.it will not solve the flash function but at least you can use the camera without flash.
1)at setup do a initialize.
2)go to flash function to turn off the flash (must do it fast,b4 the E91:01 appear,if not you need to reset it again )
by now E91:01 will never appear.you can use it like normal,be sure not to turn on your flash again or go to night mode.if not you need to perform step 1 & 2 again.

Diana
Wed, 30 Mar 2011 18:01:29 +0000

Ok my t20 cybershot just got this e 91 01 error code, i read this entire post and trying all the options and my flash still doesnt work, so i decided to call a friend of mine who worked for a sony authorized shop and he said this is a manufacturer defect, that sony will not admit being at fault, so he suggests if there is enough people we can place a lawsuit against sony for selling defected cameras. What do you all think?

Mario
Tue, 19 Apr 2011 22:32:46 +0000

Thanks mr. Merco for such a clear guidance!
Today 22nd april,2011 is Really a Good friday for my cybershot!

ManyaNavya
Fri, 22 Apr 2011 13:18:57 +0000

Bought new battery thinking this was the issue. and ...unfortunately not the resolve of Merco did not work (camera is DSC-w320) including initializing or turning off the flash

AM
Wed, 04 May 2011 17:34:07 +0000

I have messed around with this camera for a while now trying to fix it. I found that a combination of methods worked for me...... My error message was different. I had the camera turn on do some weird thing with the lens then prompt me to shut off and turn on again. I first cleared up all my memory, reset the camera under setup1 initialize, then took out the battery and flash for about a minute, press the power button for 10 seconds (withou the battery in it), then I re-inserted the batter and flash back in and held the power and the button to take pics down at the same time. The camera powered up right away with all error messages gone.

Erick LeChode
Mon, 23 May 2011 13:34:47 +0000

Buenas, Pues le hice todo a la camara y no funcionó.

I did everything write below, and my camara still have the error 91:01, it is a w380 model. New one :(. I dnot know what to do.

maritza
Tue, 14 Jun 2011 02:44:39 +0000

I have the same problem in my Sony DSC-W100
The trick (to solve the error E:91:01) wich is about initialize camera in menu options works fine, but the problem continues if you don't deactivate the option of take pictures with flash. So: initialize the camera in menu options and very quickly deactivate the option of take pictures with flash. at least you can still use the camara (but the flash is out). The error is about some problem with the flash, so you cant take pictures with flash until you take your camera to service repair.

alf
Sat, 09 Jul 2011 02:18:46 +0000

I had DSC S650 model, it was working fine sicne last 42 months, but now there is problem with flash, but no such E:91. Sombody pls suggest.

deepu
Wed, 10 Aug 2011 11:13:25 +0000

I have had the 91:01 error message for about two years. The reset options worked to remove the error message, but the flash was still inoperable. I read elsewhere that this may be a result of capacitor failure. The capacitor stores charge for the flash. Using instructions I found here: http://www.ifixit.com/Teardown/Sony-Cyber-shot-DSC-H2-Teardo . . ., I was able to isolate the high voltage chip that controls the charging the capacitor. One of the ribbon cables had simply come out of its harness. I reinserted it, put the sumbitch back together and it works perfectly! I have never, ever had any experience with electronics, much less dismantling their intricate parts. If you got some guts try it out. Be careful with the capacitor, it is capable of holding a lot of charge!

terminatorlx3
Thu, 25 Aug 2011 04:59:19 +0000

Dear Mercio,
I`ve got the same problem with my cam(E91:01) but it is the DSC-W350 model. I can´t find a reset button and i tried the power reset and the inizialising thing. Do you have any idea?

thanks forward

sarah
Fri, 21 Oct 2011 16:45:20 +0000

It Worked...! Thank you Merco..! 101 points to you...

Mario Lopez
Mon, 07 Nov 2011 04:25:31 +0000

I restarted my camera, and it worked, butim having problems with taking pics

Oscar
Sun, 20 Nov 2011 03:14:06 +0000

It worked for me too! Thank you Merco.

Pat
Sun, 11 Dec 2011 11:57:06 +0000

i am having problem with my sony camera,it comes on the screen E191.IF ANYONE IS GOT AN IDEA CAN YOU HELP

david
Sun, 11 Dec 2011 13:06:10 +0000

hi everyone!
i had the same prob error e91:1 Flash thingy. sony-dsc w170
Try doing this go to setting>intialize>reset> adjust time and date.

Tell me if it works!
I did this to my cam and it worked!

my only prob now is that my lcd has some green sometimes red lines. (but i goes away) it's like flickering. :)

hope this helps!

ellen faye umali
Wed, 11 Jan 2012 20:20:17 +0300

I have a sony DSC-T70 and it keeps on showing me error message E:91:01. I did the reset also but no good cam anyone help me on it.
thank you

kevin
Wed, 11 Jan 2012 22:51:20 +0300

My aunt came from Fiji for a trip and bought this camera. Flash wasn't working and we were all freaking out cuz she spent quite a bit. You guys are awesome!! it works great now!! Thanks so much!!

Naz
Thu, 12 Jan 2012 07:47:50 +0300

Thank you MERCO. I have SONY DSC W110 with the same Flash problem and after Initializing the same 3 times i got it right. THANK YOOOOOOOOOU VEEEEERRRRRRRRRRYYYYYYY MUCH .

prakash
Mon, 16 Jan 2012 08:06:10 +0300

Dear Mercio,
I have a Sony Cybershot camera Model-DSC-H3, the error message E:91:01 is showing for about two years and also not working its flash. How can I solve the problem? Please give me the solution.

Sk. Kamrul Hashan
Mon, 30 Jan 2012 16:06:56 +0300

holy foroum.......my w270 has the 91 error,but with your help,i fixit....just go settings /initialize and...voila....ok...
many thanks.....

stauros
Sat, 18 Feb 2012 14:56:12 +0300

I have a Sony Cyber Shot DSC-290. I got the same flash error message E:91:01. I tried to initialize and it worked! Thank you so much everybody! I did not press any switch. I simply went to the menu selections, selected Tools, then Initialize. I had to reset the time, which I did. My camera now uses the flash properly!!

Nick
Sun, 26 Feb 2012 05:39:52 +0300

i have Sony dsc-w55 camera, my flash is not working (E:91:01), and i have tried to reinitialize all settings, but still i am out of luck :(

electroniboy
Wed, 29 Feb 2012 11:41:03 +0300

After having the information all of you for the solution, tried to reinitialize my camera settings as you described, error message (E:91:01)is going off but coming after a click when I'm trying to use its flash. May be the camera capacitor is not charging properly to do play and still i am out of luck.

Sk. Kamrul Hashan
Sun, 04 Mar 2012 14:12:05 +0300

Tried all of the things that you guys said to do to get the (E:91:01) error to go away, but nothing works... :(

I'm just gonna buy me a new camera, and this time it will not be a SONY...

MissE
Tue, 20 Mar 2012 11:04:37 +0300

i have proplem with my camera SONY DSC-W350 IS WRITING E:91:01 ANY IDEAL HOW TO FIX IT?????

mike
Sun, 29 Apr 2012 16:06:00 +0400

I had also this error like E:91:01 and i just followed these ways.

1.first i just removed my battery.
2.I hold my power button for 30 sec and i turn on my cam after 1 mint.
3.After this process i on my cam and went to my cam setting initialize and set my date and time and i got great experience.

I followed mecro ways thanks mecro.

Muntazir Hussain
Fri, 01 Jun 2012 09:42:58 +0400

Thank you Marco it really works i have done the given process last night it worked out BUT can any one help e in getting the Flash working back , Marco u r the Man need ur help again or anyone who can help me out..

Thank You again
Ajay M.N

Ajay M.N
Wed, 08 Aug 2012 14:08:33 +0400

I had also same problem with my Sony DSC-W55 Cybershot (Error Msg E:91:01 blinking & flash not working).

Attempt the procedure given by Marco:(I just called Sony and they told me to reset my camera. To reset the camera you need to go to HOME select SETTINGS and Select initialize. If after that you still have a problem you have to contact SONY for repair because something is wrong is the flash) and it restored successfully. Thanks a lot Mr. Marco............

Thanks & regards,

Sushant.

Sushant
Thu, 16 Aug 2012 13:17:31 +0400

Mine is dsc w 110. The below steps had worked for me
Switch off camera
Remove battery
Keep the phone idle for 5 mins
Insert the battery again and switch on the camera
Go to home -> settings then select initialize
Camera would restart and enter date and time details
That's it ur problem is solved.
Thanks to this site for giving me the info

raghu v
Wed, 22 Aug 2012 21:41:20 +0400

I had the same issue. Flash not working E:91:01
Just initialize the camera and working great again. Mine is a DSC-W560

Thanks for the help !!!

Andres Perez
Sun, 09 Sep 2012 05:25:30 +0400

Thanks, Merco,
I followed the procedure described by you to tackle the problem E:90:01 and succeeded. Lot of thanks again.

ckbbbsr
Sat, 06 Oct 2012 18:00:03 +0400

tenho uma camera sony dsc-tx5 e esta com esse erro E:91:01 e o flash nao funciona alguem pode me ajudar por favor . desde ja grato .

Ricardo
Wed, 07 Nov 2012 03:22:27 +0300

help please!! i haveA DSC-H70 withte same error code , i dont see a reset button on mine ..what should i do short of throwing it out and getting a new one ?

lime
Sat, 15 Dec 2012 16:45:48 +0300

I have DSC P100 with error E:91:01. I did what Merco wrote and it works...thanks a lot. i see some questions about where the reset is? open the door for battery and memory stick and you'll find a button as hole (very small) writing reset. there it is. press it with a pen and then turn the cam on and take 3-4 photos until the flash starts working. Hope i helped... thanos from athens,greece

thanos
Wed, 20 Feb 2013 00:10:53 +0300

DSC-HX5V, the same problem E:91:01. Solved by "initialise" in main settings. W menu "główne nastawienia" wybrano "inicjalizuj".
Thanks for good advise.

pawel
Thu, 02 May 2013 11:06:54 +0400

Bardzo! Wielkie! Dzieki! wykonałem czynności resetu DSC 717 ijest super dzięki za pomoc pozdrawiam Kazimierz from Poland

Kazimierz Pasternak
Sun, 05 May 2013 14:41:34 +0400

Thank you Merco. 4 years after your initial comment & it's still helping people! Worked perfectly. Very grateful.

Connie
Thu, 06 Jun 2013 03:34:39 +0400

I have a Sony Cybershot 6.0 Mpx and I thought that perhaps my flash unit had worn out, because I used "Setup 1" to initialize, then update date (2013/Aug/27) and time, and then hit "ok" and the flashing E:91:01 came back.
For fun, after reading something about NOT setting the date, or using an older date, I initialized and DIDN'T reset the date, just used the default 2006, JAN 1, etc.
The error message THIS time, is gone.
I'm a computer tech and I use two phrases everyday.
One, is "Let me try one more thing"
The other one? "Well, I ain't never seen THAT before!"
Good luck to all you "walking wounded" out there! LOL
Ed
Ed J. Clark
http://edclark.com

Ed Clark
Wed, 28 Aug 2013 06:27:16 +0400

dear merco i have sony cyber chootDSC-WX7 I HAVE SAME PROBLM IN THIS CAM PLZ HELP ME HOW TO FIX IT EROE(E:91:01)

Attached Image:

2013-11-08 11.23.27.jpg

Adeel
Fri, 08 Nov 2013 09:30:37 +0300

my camera DSC-W110
After having the information all of you for the solution, tried to reinitialize my camera settings as you described, error message (E:91:01)is going off but coming after a click when I'm trying to use its flash.so, what should I do with flash. I beg all of you help, thanks ..

faiz
Fri, 15 Nov 2013 04:25:31 +0300

as Merco said going to home and initializing has really helped. My flash started working again and my cam is perfectly fine now. thanks a ton.

deva jedidiah
Sun, 01 Dec 2013 15:28:39 +0300

Let me explain: E91:01 can also appear when capacitor is not fully healthy, but still well working. It can have one cell broken and it makes high effort for camera to charge it to proper level. In this case flash can work, although software detects the error. Why Sony did not understand that camera can work more than few years? I blame Sony for making money on service, without real need. This is planned obsolesence done by software that could have allowed camera to work! Blame on you Sony!!!

dfg
Wed, 18 Dec 2013 12:07:34 +0300

My cam is sony w320.I followed marcos tricks.error massage(91.01) now stopped.but flash is not working yet.plzzzzzzzzzz someone give me some solution.I confused.

bhagi
Wed, 15 Jan 2014 18:26:56 +0300

I own a Sony HDR-PJ30VE Camcorder which gave the error E:91.01
I send it back to the webshop, the repair dit cost me € 212.
By the way the camcorder is 2 1/2 years old.

Grietus Jalving
Fri, 24 Jan 2014 00:41:36 +0300

my camera is sony wx100. i have E91:0 problem. i've read Merco's post. but i cant find the reset button. how can i fix it?

moshiur
Sat, 08 Feb 2014 05:00:33 +0300

Tried everything inclusing Mercos ( International) solution...........
No avail.........
How can I put my DSC W-220 Cybershot working
Error 91:01 flashing.
tried the following:
1.Initialized in the main menu. No avail.
2. Charged battery fully. Put In no avail.
3. Beside Memory card slot there is a very very small switch. ( 0f dot size on our PC keyboard.) Pressed that switch for more than 30 sec. No avail...

Is there any other method. Or shall I have to pay to SONY for these substandard things.
and maybe again and again in future???

J R Patel
Fri, 28 Feb 2014 15:31:09 +0300

Hi Merco, thank you very much, your tips is working, my sony camera DSC-W610 is good now

Syukur
Wed, 12 Mar 2014 06:38:05 +0300

i have a sony DSC H20 and it is showing E19:01 error, tried everything stated above, but no success, please help....

AMOL

amol
Sat, 29 Mar 2014 11:07:13 +0300

Thank you very much Marco. This page helped me.

Kranti
Mon, 31 Mar 2014 10:40:36 +0400

hvala marko savet je dobar uspelo je i meni

dušan
Mon, 14 Apr 2014 12:16:21 +0400

Hi I have a sony camera DSC-WX7 and the flash won't work any suggestions it comes up with error flash cannot be charge not available and i have reset the camera and still the same any suggestions would be greatly appreciated

maxine
Wed, 21 May 2014 17:29:44 +0400

I have a Sony HD Handycam HDR-PJ30VE and I have the E:91-01 problem. Like everyone here I tried the reset button but it never worked. I tried to find Initialize under Set Up Menu but cannot find it. I don't know if mine has Initialize.
Has anyone got a good idea where to find it? Cheers.

Diana
Fri, 08 Aug 2014 16:27:57 +0400

I have a Sony DSC N1 and tried Merco's solution as well as all other solutions on this page.
After some of the solutions the error went away but it still wouldn't shoot in picture if I set it to forced flash.
Sometimes the error is still there but it does take pictures with a flash, after resetting and not changing the date it did take maybe 5 pictures with flash with no error but now it's not taking again, the error is gone but it won't shoot when it's set to forced flash. I want to sell the camera but I want it to work normally first.

Malke Roth
Sun, 21 Sep 2014 16:54:11 +0400

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(2 MB Max)
Spam Protection: * Sum of 3 + 6?
Click button only once, please!

TrackBack

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.