Camera Hacker

: :

Add Comment | Related Links | TrackBack
Related Content

DSC P93A - C:13:01 PROBLEM! NEED HELP

Ive readed many threads on here many goes on "FORMAT ON YOUR CAMERA" ..
Ok read my problem and situation:

I got a Sony Cybershot DSC-P93A. When i press format in the setup and ok to verify that im erasing all then on the LCD screen it says Formatting... after some seconds it comes "FORMAT ERROR C:13:01" just like before. PLEASE HELP.
It happended just after ive deleted one video on my computer. Then after it says this is not formated ( on computer ) then i was formatting it first time on windows then it says perfectly after that i was turning to my camera, and then it comes "ERROR" then i just thinked SH*T! Happended 2 days ago i really need help.
NEED HELP!!!

PLEASE READ APPRECIATE!

Azddin B.
Mon, 20 Aug 2007 15:50:46 +0000

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

TrackBack

TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

Title: Sony DSC-P41 C:13:01 main circuit board problem
Weblog: Camera Hacker
Excerpt: If the problem persist, the problem is in the camera, the cable connector of the card reader is the problem: SONY DSC F707/F717 C13:01 MEMORY STICK ERROR
Tracked: Mon, 20 Aug 2007 18:29:43 +0000

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 7 + 1?
Click button only once, please!

Messages, files, and images copyright by respective owners.